What Datapipe customers need to know about the new PCI DSS 3.0 compliance standard

In January of this year a new version of the PCI DSS standard was released, containing some new and updated requirements. This handy quick reference outlines what PCI DSS 3.0 is, who needs to be compliant and how Alert Logic solutions address the new standard.

Sponsor: Alert Logic and PEER 1 Hosting